Latest topics
» Help with trigger_usescript
Thu Sep 22, 2016 8:16 am by flanagon

» New Lugormod U# (Windows + Linux)
Thu Sep 22, 2016 7:03 am by Ufo

» Single Round Team Quest
Thu Jul 23, 2015 10:39 pm by agent6141

» iobject terminal
Thu Sep 25, 2014 2:39 pm by flanagon

» Usefull Downloads
Thu Aug 07, 2014 12:35 am by Kimmeh

» Television
Thu Jan 09, 2014 2:25 am by Mr. Swister

» Lugormod U# on server
Wed Jan 08, 2014 11:08 pm by Shadow

» Teleporter with effects
Thu Jan 02, 2014 5:51 am by Pierry

» Some possibly useful addons
Thu Jan 02, 2014 5:50 am by Pierry


Weapons

View previous topic View next topic Go down

Weapons

Post by socratitos on Thu Feb 10, 2011 5:00 am

I want emplace some weapons in the map, floating i preffer, but i try the command:

/place weapon_disruptor 0 wait,-1,targetname,shop

It said there is no entity by that classname. Any idea?

socratitos
New User
New User

Posts : 10
Join date : 2011-01-30

View user profile

Back to top Go down

Re: Weapons

Post by Pierry on Thu Feb 10, 2011 7:01 am

Get the newest version here: Lugormod Main Page (U# 2.4.5.3)

_________________

Geth will take this easily.

Total Eclipse wrote:yes they do take this ass beating easily. Clone army vs Geth is like Pacquiao vs a 80 year old man with polio

Pierry
Admin
Admin

Posts : 154
Join date : 2010-04-26
Age : 24
Location : Cybertron

View user profile

Back to top Go down

Re: Weapons

Post by Zkyo on Thu Feb 10, 2011 7:56 pm

Are you sure you are spelling weapon_disruptor right? That entity should work, even in lmd 1.0. If it places, but immediately deletes itself, try adding spawnflags,1.

Zkyo
Admin
Admin

Posts : 384
Join date : 2010-03-29
Age : 23
Location : Grand Rapids, Michigan, USA

View user profile http://lugorhelp.forumotion.com

Back to top Go down

Re: Weapons

Post by Pierry on Fri Feb 11, 2011 6:19 am

Zkyo wrote:Are you sure you are spelling weapon_disruptor right? That entity should work, even in lmd 1.0. If it places, but immediately deletes itself, try adding spawnflags,1.
No it doesn't work in older version from 2.4.3 I guess to 2.4.5.3

_________________

Geth will take this easily.

Total Eclipse wrote:yes they do take this ass beating easily. Clone army vs Geth is like Pacquiao vs a 80 year old man with polio

Pierry
Admin
Admin

Posts : 154
Join date : 2010-04-26
Age : 24
Location : Cybertron

View user profile

Back to top Go down

Re: Weapons

Post by Zkyo on Fri Feb 11, 2011 2:34 pm

Yes it does. When i was first learning to build in 1.0, the weapon_ entities worked. Those are basic jka entities, not lugormod ones. Most likely socratitos is just spelling weapon_disruptor wrong. I do the same thing occasionally.

Zkyo
Admin
Admin

Posts : 384
Join date : 2010-03-29
Age : 23
Location : Grand Rapids, Michigan, USA

View user profile http://lugorhelp.forumotion.com

Back to top Go down

Re: Weapons

Post by imp on Sat Feb 12, 2011 4:26 pm

it's a bug of one recent lugormod version, can't remember which.
just upgrade your lugormod and it will be fine.

imp
Moderator
Moderator

Posts : 47
Join date : 2010-04-19

View user profile

Back to top Go down

Re: Weapons

Post by Sponsored content Today at 11:58 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum