Latest topics
» Admin Key/disable teleports
... I_icon_minitimeMon May 13, 2019 4:06 am by Pierry

» Some possibly useful addons
... I_icon_minitimeWed May 08, 2019 3:37 pm by Pierry

» Active lugormod servers
... I_icon_minitimeWed May 08, 2019 11:23 am by Pierry

» Quick links
... I_icon_minitimeWed May 08, 2019 11:12 am by Pierry

» Help with trigger_usescript
... I_icon_minitimeThu Sep 22, 2016 8:16 am by flanagon

» New Lugormod U# (Windows + Linux)
... I_icon_minitimeThu Sep 22, 2016 7:03 am by Ufo

» iobject terminal
... I_icon_minitimeThu Sep 25, 2014 2:39 pm by flanagon

» Useful Downloads
... I_icon_minitimeThu Aug 07, 2014 12:35 am by Kimmeh

» Lugormod U# on server
... I_icon_minitimeWed Jan 08, 2014 11:08 pm by Shadow


...

Go down

... Empty ...

Post by Mr. Swister on Tue Feb 07, 2012 1:34 pm

.


Last edited by Mr. Swister on Thu Jan 11, 2018 4:44 pm; edited 1 time in total
Mr. Swister
Mr. Swister
Standard Member
Standard Member

Posts : 23
Join date : 2011-09-02

View user profile

Back to top Go down

... Empty Re: ...

Post by Pierry on Wed Feb 08, 2012 11:21 am

Hello, did you try to access your router settings?
To do that, follow these steps.

1) Go to http://www.whatismyip.com
2) Copy your IP address and paste it in browser address bar
3) If it asks for your username and pass try admin for both (username and password)
4) When you've accessed the router go and try to find port forwarding tab. If you can't find it take a photo and upload it here please.

Best of luck!
Pierry
Pierry
Admin
Admin

Posts : 157
Join date : 2010-04-26
Age : 27
Location : Cybertron

View user profile

Back to top Go down

... Empty Re: ...

Post by Mr. Swister on Wed Feb 08, 2012 11:22 am

.


Last edited by Mr. Swister on Thu Jan 11, 2018 4:44 pm; edited 1 time in total
Mr. Swister
Mr. Swister
Standard Member
Standard Member

Posts : 23
Join date : 2011-09-02

View user profile

Back to top Go down

... Empty Re: ...

Post by Pierry on Wed Feb 08, 2012 11:26 am

Do you know how to use CMD? (Command prompt), if so start that and enter ipconfig, find "Default Gateway" line and copy that IP address. Again paste it into your browser address bar and try to access your modem. Reply if it worked or not.
Pierry
Pierry
Admin
Admin

Posts : 157
Join date : 2010-04-26
Age : 27
Location : Cybertron

View user profile

Back to top Go down

... Empty Re: ...

Post by Mr. Swister on Wed Feb 08, 2012 11:57 am

.


Last edited by Mr. Swister on Thu Jan 11, 2018 4:44 pm; edited 1 time in total
Mr. Swister
Mr. Swister
Standard Member
Standard Member

Posts : 23
Join date : 2011-09-02

View user profile

Back to top Go down

... Empty Re: ...

Post by Mr. Swister on Fri Feb 10, 2012 6:05 am

.


Last edited by Mr. Swister on Thu Jan 11, 2018 4:44 pm; edited 1 time in total
Mr. Swister
Mr. Swister
Standard Member
Standard Member

Posts : 23
Join date : 2011-09-02

View user profile

Back to top Go down

... Empty Re: ...

Post by Mr. Swister on Mon Feb 13, 2012 6:27 am

.
Mr. Swister
Mr. Swister
Standard Member
Standard Member

Posts : 23
Join date : 2011-09-02

View user profile

Back to top Go down

... Empty Re: ...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum